Shared Database Offline

Data 7 minutes
Tools 7 minutes

Activity

  • Resolved

    The shared database server is now back online and functioning normally.

    Posted 14 years ago, Nov 7, 2010 14:06 UTC

  • Issue

    A shared database is currently offline for unscheduled maintenance. This is causing problems for the customers who have free shared databases on this server. We are working to restore service to this database as quickly as possible.

    Posted 14 years ago, Nov 7, 2010 13:59 UTC

Current status