Service deployment interruption

Apps 46 minutes
Tools 1 hour, 22 minutes

Activity

  • Resolved

    Error rates continue to be nominal. At this time we are closing this incident.

    Posted 14 years ago, Nov 7, 2010 10:51 UTC

  • Issue

    Error rates continue to remain at expected levels. This incident will remain open as we continue to monitor the platform but at this time all services are functioning normally.

    Posted 14 years ago, Nov 7, 2010 10:25 UTC

  • Issue

    We continue to monitor the situation.

    Posted 14 years ago, Nov 7, 2010 10:15 UTC

  • Issue

    We are monitoring error rates stabilizing near expected levels and process creation is currently working as expected.

    Posted 14 years ago, Nov 7, 2010 10:15 UTC

  • Issue

    We continue to work on the problem. At this time there are intermittent failures to unidle existing applications and push new versions. We will provide additional updates as they become available.

    Posted 14 years ago, Nov 7, 2010 09:56 UTC

  • Issue

    We are currently investigating a disruption in deployment of new dynos and workers across the platform.

    Posted 14 years ago, Nov 7, 2010 09:29 UTC

Current status