Resolved
Error rates continue to be low and application traffic is functioning normally.
Update
Error rates have returned to normal but we are continuing to monitor them.
Update
We are still investigating.
Update
We continue to investigate this problem but don't have any additional information to provide yet. We will provide another update when we have further information.
Issue
We are currently monitoring a situation where there are a higher than normal number of 503 status codes being returned by our frontends. We will update this issue as more information becomes available.