Elevated Error Rates

Apps 34 minutes
Tools 54 minutes

Activity

  • Resolved

    Our service provider has confirmed that the problem is resolved. Our internal monitoring agrees with this assessment and we continue to see normal operation of the platform.

    Posted 14 years ago, Nov 6, 2010 05:17 UTC

  • Issue

    Error rates have returned to normal and all services are currently functioning normally. We will continue to monitor the situation. Additional updates will be posted as soon as we have more information or are confident that the problem has been fully resolved.

    Posted 14 years ago, Nov 6, 2010 04:56 UTC

  • Update

    Our service provider is currently investigating a networking issue between our servers and storage system. This is causing problems with any operations which affect application slugs, such as unidling or scaling of applications, git pushes, and configuration variable changes.

    We will provide regular updates as more information becomes available.

    Posted 14 years ago, Nov 6, 2010 04:44 UTC

  • Issue

    We have detected some anomalies in the platform and are investigating.

    Posted 14 years ago, Nov 6, 2010 04:22 UTC

Current status