System Maintenance

Tools 39 minutes

Activity

  • Resolved

    We will continue to keep an eye out for any problems, but all indications are positive that the system maintenance was successful.

    Posted 14 years ago, Oct 27, 2010 03:07 UTC

  • Update

    Git push and API should be accessible again. We are continuing to monitor for any adverse affects of the recent system maintenance.

    Posted 14 years ago, Oct 27, 2010 02:50 UTC

  • Issue

    We are undergoing system maintenance. Git push and API calls will be unavailable for the next 20 minutes.

    Posted 14 years ago, Oct 27, 2010 02:27 UTC

Current status