Applications Unavailable

Apps 45 minutes 45 minutes
Tools 29 minutes 45 minutes

Follow-up Report

Activity

  • Resolved

    Applications are fully restored.

    We will follow-up with more information after we've assessed the situation.

    Posted 14 years ago, Oct 26, 2010 21:11 UTC

  • Issue

    We have deployed the hotfix and error rates have stabilized. We continue to monitor the situation.

    Posted 14 years ago, Oct 26, 2010 20:54 UTC

  • Issue

    We have isolated a problem and are deploying a hotfix to production.

    Posted 14 years ago, Oct 26, 2010 20:35 UTC

  • Update

    Error rates are increasing. We are continuing to investigate.

    Posted 14 years ago, Oct 26, 2010 20:24 UTC

  • Update

    Error rates are returning to normal.

    Posted 14 years ago, Oct 26, 2010 20:00 UTC

  • Update

    Application operations are currently interrupted. We are working to restore them as quickly as possible.

    Posted 14 years ago, Oct 26, 2010 19:45 UTC

  • Issue

    We are currently experiencing some elevated error rates and are taking corrective action. We will post updates as they are available.

    Posted 14 years ago, Oct 26, 2010 19:39 UTC

Current status