Resolved
Everything is back to normal.
We will follow-up with more information after we've assessed the situation.
Update
Error rates have fallen and the system is stabilizing. We will continue to monitor the situation and provide updates.
Issue
Currently investigating the problem.