Git push issue

Tools 18 minutes

Activity

  • Resolved

    Git push should now be working for all users.

    We will follow-up with more information after we've assessed the situation.

    Posted 14 years ago, Oct 26, 2010 01:58 UTC

  • Issue

    Some users are currently unable to push to git, we are investigating…

    Posted 14 years ago, Oct 26, 2010 01:40 UTC

Current status