Resolved
Heroku operations are fully restored. Git push and app creation is back online.
We are continuing to actively monitor the situation.
Update
Our engineers have identified the problem, and are working on the resolution.
Creating new apps, git push and changing resources is offline. All running apps continue to work unaffected.
Issue
We're aware of a problem with a few applications that are currently unable to git push. In addition, app creation is offline.
We are currently investigating the issue.