Elevated Error Rates

Tools 20 minutes

Activity

  • Resolved

    This issue was resolved this morning.

    Posted 14 years ago, Oct 22, 2010 21:50 UTC

  • Update

    This morning from approximately 10:00-10:15 PDT we experienced elevated error rates due to a very rare problem with our message queueing system. This issue affected a very small number of applications. Regardless, we have changes currently under development that should mitigate this problem should it recur. We expect those changes to be deployed within the next few weeks.

    We apologize for the trouble.

    Posted 14 years ago, Oct 22, 2010 21:29 UTC

Current status