Intermittent git push failure

Tools 13 minutes

Activity

  • Resolved

    Git push operations are back online. We are continuing to monitor the situation.

    Posted 14 years ago, Oct 18, 2010 15:25 UTC

  • Issue

    Some users are currently unable to push new code. We are investigating, and will post updates as we have more information.

    Posted 14 years ago, Oct 18, 2010 15:12 UTC

Current status