Elevated error rates on tooling

Tools 55 minutes

Activity

  • Resolved

    Error rates have returned to normal. We will continue to monitor the situation. At this time all systems are go.

    Posted 14 years ago, Oct 12, 2010 22:30 UTC

  • Update

    Error rates are normal right now but we are continuing to monitor the situation. We are taking preventative measures with our Message Queue System right now.

    Posted 14 years ago, Oct 12, 2010 22:00 UTC

  • Issue

    A few percent of apps on Heroku are experiencing elevated error rates on tooling. Operations such as config var changes and pushing new code are currently impacted. We are investigating.

    Posted 14 years ago, Oct 12, 2010 21:34 UTC

Current status