Outage Date: October 4, 2010
Outage Time: 20:38 - 21:49 UTC
Impact: Applications were not available for 11 minutes.
Root Cause: During a time of high load, a failure to detect invalid data in the logging subsystem of the…
Resolved
App operation is fully restored. We will follow up with a detailed post-mortem after we analyze the incident.
Issue
App operation is returning to normal. We are continuing to monitor the situation.
Issue
All apps are currently offline.
We are investigating, and will post updates as soon as we know more.