Resolved
The shared database is backup. All operations are back to normal.
Posted 14 years ago, Sep 30, 2010 02:26 UTC
Issue
One of our shared databases is down. We're recovering the box.