A Bamboo Git Repo Box Down

Tools 19 minutes

Activity

  • Resolved

    The box has been restarted and everything should be back to normal.

    Posted 14 years ago, Sep 29, 2010 09:43 UTC

  • Issue

    We're aware that one of our git repo boxes are down for Bamboo. We're rebooting the box.

    Posted 14 years ago, Sep 29, 2010 09:24 UTC

Current status