Shared Database Down

Data 1 hour, 30 minutes

Activity

  • Resolved

    Database connectivity has been restored for all apps.

    Posted 14 years ago, Sep 28, 2010 07:09 UTC

  • Update

    All active applications have been restored and we're working through the idle applications now.

    Posted 14 years ago, Sep 28, 2010 06:11 UTC

  • Update

    The database server was replaced successfully. We're now restoring affected apps.

    Posted 14 years ago, Sep 28, 2010 05:54 UTC

  • Issue

    We aware that one of our shared database is down. We're working on restarting it. A small percentage of apps are currently affected.

    Posted 14 years ago, Sep 28, 2010 05:39 UTC

Current status