Resolved
Our scheduled maintenance is complete.
Posted 14 years ago, Sep 26, 2010 03:39 UTC
Issue
Heroku Tools are undergoing scheduled maintenance. We expect things to be fully operational within a few minutes. Thank you for your patience.
Posted 14 years ago, Sep 26, 2010 03:27 UTC