Git Push Errors

Tools 6 minutes

Activity

  • Resolved

    Git operations are now back to normal. An issue related to slug caching was identified and fixed.

    Posted 15 years ago, Oct 25, 2009 15:11 UTC

  • Issue

    Our monitoring is reporting elevated git push error rates. We're investigating and expect a fix shortly.

    Posted 15 years ago, Oct 25, 2009 15:05 UTC

Current status