Add-ons Catalog Offline

Data 29 minutes
Tools 29 minutes

Activity

  • Resolved

    The add-ons catalog and provider resources are now restored from a database backup.

    A single provider user account, created after 2010-09-20 04:59:12.854062 PDT was lost due to this issue. We apologize for any inconvenience.

    Posted 14 years ago, Sep 21, 2010 00:22 UTC

  • Issue

    The add-ons catalog (http://addons.heroku.com) is currently not online due to a database issue.

    Add-ons can still be installed and uninstalled normally from the command-line.

    We expect the catalog to be restored within a few minutes.

    Posted 14 years ago, Sep 20, 2010 23:53 UTC

Current status