Slow Git Pushes

Tools 38 minutes

Activity

  • Resolved

    We were experiencing unusually high disk latency on one of our git servers. This issue has been resolved and disk performance has returned to normal.

    Posted 14 years ago, Sep 14, 2010 02:16 UTC

  • Issue

    We're aware of a problem with slow git pushes. About 10% of users are affected by this. We're currently investigating.

    Posted 14 years ago, Sep 14, 2010 01:37 UTC

Current status