Elevated Error Rates

Apps 4 hours, 18 minutes
Data 3 hours, 42 minutes
Tools 5 hours, 44 minutes

Activity

  • Resolved

    All app operations are fully restored.

    Posted 14 years ago, Sep 13, 2010 23:09 UTC

  • Update

    The platform is operating normally at this time.

    We will continue to closely monitor the situation and close this status update once the issue is confirmed closed.

    Posted 14 years ago, Sep 13, 2010 21:43 UTC

  • Update

    Many apps continue to be affected by the connectivity issue. We are working to find a resolution as quickly as possible.

    Posted 14 years ago, Sep 13, 2010 19:47 UTC

  • Update

    Amazon has identified the cause of the intermittent connectivity issues and is working on a fix.

    Posted 14 years ago, Sep 13, 2010 18:41 UTC

  • Update

    App operations should be back online. We are continuing to monitor possible connectivity disruptions in Amazon's US-EAST-1 region. As a result, some apps may experience connectivity issues with other services/addons hosted on Amazon.

    Posted 14 years ago, Sep 13, 2010 18:15 UTC

  • Update

    Connection failures to S3 are continuing to cause an elevated error rate for some Heroku applications. We are still investigating and working to find a quick resolution.

    Posted 14 years ago, Sep 13, 2010 18:00 UTC

  • Issue

    We are currently investigating elevated 503 rates.

    Posted 14 years ago, Sep 13, 2010 17:24 UTC

Current status