Database Outage

Apps 14 minutes
Data 14 minutes

Activity

  • Resolved

    The database server in question has been restarted.

    We are currently in the process of restarting applications on the failed database.

    Posted 14 years ago, Sep 13, 2010 16:49 UTC

  • Issue

    A shared database outage is affecting some applications.

    We are currently in the process of restarting the failed server.

    Posted 14 years ago, Sep 13, 2010 16:34 UTC

Current status