Elevated 503s

Apps 40 minutes
Tools 40 minutes

Activity

  • Resolved

    App operations are fully restored.

    We will post a detailed follow-up after we complete an internal post-mortem.

    Posted 14 years ago, Sep 13, 2010 15:22 UTC

  • Update

    503 rates appear to be back to normal. We are still investigating the root cause of the issue.

    Posted 14 years ago, Sep 13, 2010 15:12 UTC

  • Issue

    We are aware of a problem with elevated 503's and are investigating.

    Posted 14 years ago, Sep 13, 2010 14:42 UTC

Current status