Elevated 503s

Apps 45 minutes
Tools 16 minutes

Activity

  • Resolved

    The 503s are back to their normal rate. We will we post a follow with more details once we finish investigating.

    Posted 14 years ago, Sep 2, 2010 21:50 UTC

  • Update

    We are rolling back some recently updated software to rule it out.

    Posted 14 years ago, Sep 2, 2010 21:22 UTC

  • Issue

    We are seeing an increase in the number of 503s. We're currently investigating.

    Posted 14 years ago, Sep 2, 2010 21:05 UTC

Current status