App Push Interruption

Tools 7 minutes

Activity

  • Resolved

    App Push is fully restored. A handful of applications were affected by a stuck compliation process.

    Posted 14 years ago, Aug 27, 2010 22:02 UTC

  • Issue

    We're aware of a problem with pushing new applications.

    Affected users will see a message like this:

    -----> Launching...
    We trust you have received the usual lecture from the local System
    Administrator. It usually boils down to these three things:
    
        #1) Respect the privacy of others.
        #2) Think before you type.
        #3) With great power comes great responsibility.
    
    [sudo] password for repoXXXXX:
    

    We are investigating and will post again with more information soon.

    Posted 14 years ago, Aug 27, 2010 21:54 UTC

Current status