SSL certificate expired

Apps 28 minutes
Tools 7 minutes

Activity

  • Resolved

    The *.heroku.com SSL certificate has been deployed. All app operations are returned to normal.

    Posted 14 years ago, Aug 26, 2010 01:28 UTC

  • Update

    We have obtained a new certificate. We are currently verifying the certificate to ensure proper operation. We expect to have the new certificate deployed shortly.

    Posted 14 years ago, Aug 26, 2010 01:21 UTC

  • Issue

    The *.heroku.com SSL certificate has expired. We are aware of the issue and are working to get an updated certificate in place.

    Posted 14 years ago, Aug 26, 2010 00:59 UTC

Current status