Aspen app interruption

Apps 34 minutes
Tools 34 minutes

Activity

  • Resolved

    App operations are fully restored.

    Posted 15 years ago, Aug 19, 2010 22:27 UTC

  • Update

    App operations have been restored.

    A load spike on the Aspen stack caused the interruption. We have added new capacity to the aspen stack, and are actively monitoring the situation to ensure resolution.

    Posted 15 years ago, Aug 19, 2010 22:06 UTC

  • Issue

    Apps running on the Aspen Stack (http://docs.heroku.com/stack) are experiencing interrupted service. You can not git push, nor will idled apps un-idle.

    Apps running on the Bamboo stack are unaffected, as are apps with existing traffic on Aspen.

    Posted 15 years ago, Aug 19, 2010 21:52 UTC

Current status