Logplex Issues

EU US
Tools 1 hour, 45 minutes

Activity

  • Resolved

    This issue is resolved.

    Posted 10 years ago, Sep 30, 2014 02:31 UTC

  • Monitoring

    Logplex is working normally. We continue to monitor the situation.

    Posted 10 years ago, Sep 30, 2014 02:30 UTC

  • Update

    Our engineers have identified the cause of the issue and are deploying a fix.

    Posted 10 years ago, Sep 30, 2014 02:22 UTC

  • Update

    We are seeing the issue with Logplex and continuing to investigate.

    Posted 10 years ago, Sep 30, 2014 01:48 UTC

  • Update

    We are continuing to investigate the issue.

    Posted 10 years ago, Sep 30, 2014 01:13 UTC

  • Issue

    We are seeing an issue Logplex drain management and tail sessions. Customers are seeing "! Could not create Logplex session. Please try again later." error for heroku logs command, for new drain creation or removing it. The existing drains are not affected. We continue to investigate.

    Posted 10 years ago, Sep 30, 2014 00:45 UTC

Current status