Creating an app was offline

Activity

  • Resolved

    App creation is fully online.

    Posted 15 years ago, Aug 17, 2010 04:26 UTC

  • Resolved

    At 19:56 PDT one of our internal cache servers for launching new dynos and creating new apps failed. We were paged immediately and have replaced it. No running apps were affected, heroku rake would have also been offline during this period. All operations were restored by 20:05 PDT.

    Posted 15 years ago, Aug 17, 2010 03:16 UTC

Current status