Elevated 503 levels

Apps 1 hour, 38 minutes
Tools 1 hour, 52 minutes

Activity

  • Resolved

    503 rates have returned to normal.

    We will follow-up with more information after we've assessed the situation.

    Posted 15 years ago, Aug 4, 2010 23:29 UTC

  • Update

    503 levels are back to normal rates. We're still monitoring the situation carefully.

    Posted 15 years ago, Aug 4, 2010 23:14 UTC

  • Update

    S3 is back online, we are working to restore service for idled and recycled dynos.

    Posted 15 years ago, Aug 4, 2010 22:55 UTC

  • Update

    We are still working to deploy patches to work around the S3 outage.

    Posted 15 years ago, Aug 4, 2010 22:17 UTC

  • Update

    We are being affected by increased error rates in S3, we are currently deploying a patch to work around it.

    Posted 15 years ago, Aug 4, 2010 21:47 UTC

  • Issue

    We are investigating a spike in 503s

    Posted 15 years ago, Aug 4, 2010 21:36 UTC

Current status