Degraded Shared Database

Data 33 minutes

Activity

  • Resolved

    The Shared Database is online with no data loss.

    Posted 15 years ago, Aug 4, 2010 12:23 UTC

  • Update

    The specific machine type necessary for boot was unavailable, after escalating to our provider we decided to use a different type which should provide equivalent performance. It's coming online now.

    Posted 15 years ago, Aug 4, 2010 12:18 UTC

  • Issue

    We have been notified that a shared database has gone into a degraded state. We're working to bring it back up asap.

    Posted 15 years ago, Aug 4, 2010 11:49 UTC

Current status