Resolved
Service is fully restored.
We have identified a network issue affecting our service provider as a root cause of this outage. We are investigating options for more resilient handling of this scenario.
Update
Error rates have mostly returned to normal. We are continuing to monitoring error rates and are working around network issues before we close the issue.
Update
We are replacing affected sections of the dyno grid while our provider resolves the network issues.
Update
Our service provider is experiencing network issues. We are working with our service provider to resolve these issues.
Update
We are currently experiencing elevated error rates in when changing dynos. In addition, we are also experiencing elevated HTTP error rates.
Our engineers are currently investigating.