Heroku Status

Current Status and Incident Report

EU US CVE-2014-0196 Possible Security Issue

Production 11h Development 2h

Resolved

The patched kernel has been deployed. All systems are operating normally. This issue is resolved.

Update

There's no new information to report. We'll update again in 3hrs or when we have new information.

Issue

We are deploying a new kernel with the included patch from the CVE. We don't believe this to be exploitable on the Heroku platform, but protecting your code and data is our top priority, as a result we feel this is a proper precaution. Users may experience connection timeouts while we are deploying this fix, these timeouts should be minimal and limited in length.

Investigating

There's no new information to report. We'll update again in 3hrs or when we have new information.

Investigating

There's no new information to report. We'll update again in 2hrs or sooner if we have new information.

Investigating

There's no new information to report yet. We're still investigating and are assessing the risk. We'll update again in an hour or sooner.

Investigating

We're still investigating the impact of the CVE. We'll update again in an hour or when we have more information.

Investigating

We're still investigating the impact of the CVE.

Investigating

We are aware of the possible issue and will respond soon

← Current Status