Sporadic 503 Responses

Apps 11 minutes
Tools 11 minutes

Activity

  • Resolved

    503 rate has returned to normal, it appears to have been a momentary spike. We are continuing to monitor the error rates to ensure they remain normal.

    Posted 15 years ago, Aug 3, 2010 17:47 UTC

  • Issue

    We're currently investigating reports of sporadic 503 responses.

    Posted 15 years ago, Aug 3, 2010 17:36 UTC

Current status