App Interruption / Git Push Failure

Apps 2 hours, 0 minutes
Tools 2 hours, 0 minutes

Follow-up Report

Activity

  • Resolved

    App operations are fully restored.

    Our messaging bus became overloaded and unresponsive. We have launched increased capacity and will perform a root-cause analysis after which we will post a more detailed follow-up.

    Posted 15 years ago, Aug 3, 2010 17:06 UTC

  • Update

    Dyno launching is coming back online. We are closely monitoring it.

    Posted 15 years ago, Aug 3, 2010 16:28 UTC

  • Issue

    We are continuing to investigate issues with the messaging bus.

    Posted 15 years ago, Aug 3, 2010 16:06 UTC

  • Issue

    We have identified an issue in our messaging bus and are currently in the process of restarting it.

    Posted 15 years ago, Aug 3, 2010 15:49 UTC

  • Issue

    Our operations team is continuing to troubleshoot the issue.

    Posted 15 years ago, Aug 3, 2010 15:30 UTC

  • Issue

    We're aware of a problem with launching new dynos. We are investigating.

    Posted 15 years ago, Aug 3, 2010 15:05 UTC

Current status