Limited app interruption

Apps 1 hour, 30 minutes

Activity

  • Resolved

    The instances affected by the EC2 hardware failure were in our database cluster. These instances have been restored, and database migrated with no data loss.

    The recovery took slightly longer than expected, taking all necessary precautions to prevent data loss.

    Individual applications are coming back online now.

    Posted 15 years ago, Oct 23, 2009 20:20 UTC

  • Issue

    An Amazon hardware failure is impacting 187 Heroku applications right now. Our cloud has identified the failure, and is automatically brining the applications up on new instances. We expect full restoration of service in <15 minutes.

    Posted 15 years ago, Oct 23, 2009 18:49 UTC

Current status