Add-ons installation not working

Tools 17 minutes

Activity

  • Resolved

    Add-on installation for all users is now fully functional again.

    The problem was a faulty migration in our add-ons system, which has been corrected.

    Posted 15 years ago, Aug 2, 2010 21:50 UTC

  • Issue

    Add-ons installation is currently offline. Users are currently not able to install new add-ons from the command line or the web.

    Installed add-ons are not affected by this issue, and continue to function normally.

    We have identified the problem, and expect to deploy a solution shortly.

    Posted 15 years ago, Aug 2, 2010 21:32 UTC

Current status