Database Outage

Data 1 hour, 2 minutes
Tools 47 minutes

Activity

  • Resolved

    The failed database is fully restored.

    A failed server had to be replaced. There should be no data loss associated with this outage.

    Posted 15 years ago, Jul 24, 2010 16:42 UTC

  • Update

    We are now starting a new instance to replace the affected database server.

    Posted 15 years ago, Jul 24, 2010 16:27 UTC

  • Issue

    We're aware with an issue with one of our shared databases.

    We're currently investigating the issue.

    Posted 15 years ago, Jul 24, 2010 15:40 UTC

Current status