Some Apps having problems launching

Apps 1 hour, 14 minutes
Tools 30 minutes

Activity

  • Resolved

    App operations are fully restored.

    We've identified the original cause, a component not restarting properly and are taking steps to ensure that it is detected earlier.

    Posted 15 years ago, Jul 23, 2010 00:27 UTC

  • Update

    'heroku restart' should fix any affected apps. We're still working through restarting affected apps but you can manually restart them yourselves.

    Posted 15 years ago, Jul 22, 2010 23:43 UTC

  • Issue

    We're investigating an issue with some apps having problems launching.

    Posted 15 years ago, Jul 22, 2010 23:13 UTC

Current status