Database connections overlimit

Apps 0 minutes
Data 0 minutes

Activity

  • Resolved

    Database connections are fully restored.

    Posted 15 years ago, Jun 30, 2010 17:23 UTC

  • Issue

    A misconfigured app caused a great number of connections to be opened to one of our shared databases, filling up its capacity.

    We have identified the app and the issue has been corrected. We have restarted all affected applications.

    Posted 15 years ago, Jun 30, 2010 17:23 UTC

Current status