Push Failures

Tools 2 hours, 31 minutes

Activity

  • Resolved

    Push operations are fully restored.

    Degraded performance of an EBS volume led to service slowdowns in compiling new slugs. Performance of the affected volume has been restored to normal levels.

    Posted 15 years ago, Jun 24, 2010 03:28 UTC

  • Update

    We have escalated the issue with Amazon and are now waiting a response.

    Posted 15 years ago, Jun 24, 2010 02:32 UTC

  • Update

    Underlying volumes are behaving incorrectly. We are investigating further.

    Posted 15 years ago, Jun 24, 2010 02:07 UTC

  • Update

    We are still having issues with the git repo server.

    The EBS volumes are having poor performance, moving it to a different zone.

    Posted 15 years ago, Jun 24, 2010 01:25 UTC

  • Issue

    A git repo server is being restarted. ETA 5-10 min.

    Posted 15 years ago, Jun 24, 2010 00:56 UTC

Current status