Push Failures

Tools 57 minutes

Activity

  • Resolved

    Push operations are fully restored. An issue with the slug compiler was preventing some applications from being compiled properly.

    Posted 15 years ago, Jun 23, 2010 17:44 UTC

  • Issue

    Some applications are having issues pushing new versions.

    Affected users will see "Heroku push rejected due to an unrecognized error."

    We are investigating.

    Posted 15 years ago, Jun 23, 2010 16:46 UTC

Current status