Partial Service Interruption

Apps 1 hour, 28 minutes
Tools 1 hour, 28 minutes

Follow-up Report

Activity

  • Resolved

    Service to all applications should be fully restored.

    We will follow up with a post-mortem as soon as possible.

    Posted 15 years ago, Jun 8, 2010 16:35 UTC

  • Issue

    An issue with the HTTP caching layer is continuing to affect some applications. We are working to provide a resolution as quickly as possible.

    Posted 15 years ago, Jun 8, 2010 16:10 UTC

  • Issue

    We are currently investigating service interruptions being experienced by some applications.

    Posted 15 years ago, Jun 8, 2010 15:07 UTC

Current status