Slug creation offline

Tools 32 minutes

Activity

  • Resolved

    Slug creation is back online.

    Posted 15 years ago, Jun 1, 2010 21:35 UTC

  • Issue

    We are currently investigating an issue that is preventing new slugs from being compiled. This will affect the ability to push new code, change config vars, or add/remove addons.

    Posted 15 years ago, Jun 1, 2010 21:03 UTC

Current status