Heroku Status

Current Status and Incident Report

Process boot issues

Development 52m18m

Resolved

Engineers have resolved the issue affecting process boots and unidles.

Monitoring

Processes are booting and unidling successfully. Engineers continue to monitor the situation.

Update

Engineers are adding more capacity as we restore runs and API access. Git push functionality has been re-enabled as well.

Update

Git push and API access have been temporarily disabled while we investigate.

Issue

Engineers have confirmed that there is a problem booting new processes and are working to resolve the issue.

Investigating

We are investigating issues bringing up new processes and unidling processes.

← Current Status