Elevated 503's

Apps 4 minutes
Tools 4 minutes

Activity

  • Resolved

    Made corrections to a misbehaving node in the routing mesh.

    Operations fully restored.

    Posted 15 years ago, May 23, 2010 03:53 UTC

  • Issue

    Some apps are experiencing elevated 503 rates.

    We are currently investigating the cause.

    Posted 15 years ago, May 23, 2010 03:48 UTC

Current status