Resolved
All apps are now restored.
Update
The database was restored from a backup. We're now bringing apps back online.
Update
We are stil working on restoring the affected apps.
Issue
A failure in one of our shared databases is affecting some applications. We are working quickly to bring the failed database back online.