Heroku Status

Current Status and Incident Report

Errors Starting and Restarting Dynos

Production 24m Development 59m

Monitoring

Unidling and git pushes have been reenabled.

We're monitoring this incident closely.

Update

Processes can be started again. Unidling continues to be unavailable for development apps for the moment.

Git pushes also remain disabled.

Issue

We are experiencing errors starting and restarting dynos. Engineers are working to resolve the problem.

We advise you not to perform any process-related actions at this time.

Git pushes are currently disabled.

← Current Status