Heroku Status

Current Status and Incident Report

Hurricane Sandy / Heroku Situation Report

Development 

False-alarm

Resolved Tue Oct 30 17:18:37 UTC

Standing down from high alert state. Storm has passed with no service interruptions.

Update Tue Oct 30 07:45:00 UTC 2012

Wind and rain in the area are decreasing. There have been no service interruptions due to the storm. Our engineers will continue to watch all systems closely.

The situation

Heroku’s preparation efforts

  • Four-hour pager rotation shifts around the clock to make sure there is always a rested team of engineers at the ready
  • Increasing our slack pool of capacity for both databases and dyno runtime substrate
  • We recommend customers with production databases (Crane and up) create a follower running in us-west-2 using the --region flag (this is an alpha feature we are exposing ahead of schedule to prepare for this incident)
  • We’re in ongoing contact with AWS including hourly status updates
  • We’re in contact with add-on providers to determine whether they will be affected and what their prep plans are
  • Add-on provider status public dashboard
  • Reaching out to customers via email and phone to describe potential impact and mitigation steps
  • Heroku Status is running in a datacenter not in the storm path, but we're preparing for failover to another datacenter as an extra precaution
  • This page will be updated as we get more information

Our thoughts and hopes are with anyone in the path of danger, including some Heroku employees, customers, and family members.

← Current Status