Elevated 503 Errors and Git push failures

Apps 1 hour, 29 minutes
Tools 1 hour, 29 minutes

Activity

  • Resolved

    The Heroku cloud and Git tools are fully restored.

    We will follow-up with more information after we've performed a post-mortem.

    Posted 15 years ago, May 17, 2010 21:00 UTC

  • Issue

    We're aware of a problem with elevated 503 erros on Heroku applications as well as Git push failures.

    Affected users are unable to deploy via git and will experience increased application errors.

    We are diagnosing the issue.

    Posted 15 years ago, May 17, 2010 19:30 UTC

Current status